E-SIM configuration CISCO

Configuration Code:

Router>enable
Router#configure terminal
Router(config)#hostname Lab_A
Lab_A(config)#enable password cisco
Lab_A(config)#enable secret class
Lab_A(config)#line console 0
Lab_A(config-line)#login
Lab_A(config-line)#password cisco
Lab_A(config-line)#line vty 0 4
Lab_A(config-line)#login
Lab_A(config-line)#password cisco
Lab_A(config-line)#exit
Lab_A(config)#interface ethernet 0
Lab_A(config-if)#ip address 192.5.5.1 255.255.0.0
Lab_A(config-if)#no shutdown
Lab_A(config-if)#int e1
Lab_A(config-if)#ip address 205.7.5.1 255.255.0.0
Lab_A(config-if)#no shutdown
Lab_A(config-if)#int serial 0
Lab_A(config-if)#ip address 201.100.11.1 255.255.255.0
Lab_A(config-if)#clock rate 56000
Lab_A(config-if)#no shut
Lab_A(config-if)#exit
Lab_A(config)#router rip
Lab_A(config-router)#network 192.5.5.0
Lab_A(config-router)#network 205.7.5.0
Lab_A(config-router)#network 201.100.11.0
Lab_A(config-router)#exit
Lab_A(config)#ip host Lab_A 192.5.5.1 205.7.5.1 201.100.11.1
Lab_A(config)#ip host Lab_B 219.17.100.1 199.6.13.1 201.100.11.2
Lab_A(config)#ip host Lab_C 223.8.151.1 204.204.7.1 199.6.13.2
Lab_A(config)#ip host Lab_D 210.93.105.1 204.204.7.2
Lab_A(config)#ip host Lab_E 210.93.105.2
Lab_A(config)#exit
Lab_A#
Lab_B:
Router>en
Router#conf t
Router(config)#hostname Lab_B
Lab_B(config)#enable password cisco
Lab_B(config)#enable secret class
Lab_B(config)#line console 0
Lab_B(config-line)#login
Lab_B(config-line)#password cisco
Lab_B(config-line)#line vty 0 4
Lab_B(config-line)#login
Lab_B(config-line)#password cisco
Lab_B(config-line)#exit
Lab_B(config)#int e0
Lab_B(config-if)#ip address 219.17.100.1 255.255.255.0
Lab_B(config-if)#no shutdown
Lab_B(config-if)#int s0
Lab_B(config-if)#ip address 199.6.13.1 255.255.255.0
Lab_B(config-if)#clock rate 56000
Lab_B(config-if)#no shutdown
Lab_B(config-if)#int s1
Lab_B(config-if)#ip address 201.100.11.2 255.255.255.0
Lab_B(config-if)#clock rate 56000
Lab_B(config-if)#no shutdown
Lab_B(config-if)#exit
Lab_B(config)#router rip
Lab_B(config-router)#network 219.17.100.0
Lab_B(config-router)#network 199.6.13.0
Lab_B(config-router)#network 201.100.11.0
Lab_B(config-router)#exit
Lab_B(config)#ip host Lab_A 192.5.5.1 205.7.5.1 201.100.11.1
Lab_B(config)#ip host Lab_B 219.17.100.1 199.6.13.1 201.100.11.2
Lab_B(config)#ip host Lab_C 223.8.151.1 204.204.7.1 199.6.13.2
Lab_B(config)#ip host Lab_D 210.93.105.1 204.204.7.2
Lab_B(config)#ip host Lab_E 210.93.105.2
Lab_B(config)#exit
Lab_B#



Written by